1st raspberry 'project' CliMM 
28.12.12, 17:06 - Linux
gepostet von web doc
Climm is the command line multi messenger.
available on http://www.climm.org
to get it run under the raspbian wheezy distro you need to compile a boatload of packets, as the distro doesnt deliver nearly no needed dependencies:

climm requieres gnutls and tcl (a compiled version, the raspbian tcl package seems to be borked)
gnutls needs to be an outdated version! (i tried 2 days with vers. 3.1.5... 2.8 is working ;) )
gnutls depends on gmp, libgcrypt and nettle
libgcrypt requires libgpg-error and so on,
a few other dependencies have been solved with sudo apt-get install blablabla....


and now:



<<alpha <Zurück | 58 | 59 | 60 | 61 | 62 | 63 | 64 | 65 | 66 | 67 | Weiter> omega>>